Sobre este arquivo de Ajuda

Este arquivo de Ajuda contém tópicos integrados à Ajuda principal do Windows Media Player e não se destina à procura. Para obter visões gerais dos recursos e ajuda sobre tarefas específicas, use a Ajuda contida no Windows Media Player.

© 2000 Microsoft Corporation. Todos os direitos reservados.


Não há mais informações disponíveis

No momento, não há mais informações disponíveis sobre este erro. Verifique a Ajuda da Web (Web Help, versão em inglês), que poderá conter informações mais atualizadas sobre este erro.

Ajuda da Web


Usando o Windows Media Player e o Windows Media Services no mesmo computador

ID do erro = 0x8007001F, ID da solução = 0x00000000

Este erro ocorrerá se você usar o Microsoft Windows Media Services e o Windows Media Player no mesmo computador e tentar exibir um arquivo no Windows Media Player que esteja sendo transmitido pelo mesmo servidor.

O Windows Media Player e o Windows Media Services devem ser instalados em computadores diferentes.


O codec apropriado não está instalado no seu computador

ID do erro = 0x80040200, ID da solução = 0x00000000

Antes de executar a maioria dos fluxos contínuos de mídia, você deve descompactar os dados compactados. O arquivo que descompacta as informações é conhecido como codec. Se o codec não estiver disponível no seu computador, o Windows Media Player tentará fazer seu download e instalá-lo.

Este erro indica que não foi feito o download do codec necessário. Pode ocorrer que você não tenha o navegador apropriado ou porque as configurações de segurança na Internet do navegador sejam tão altas que não permitem que se faça o download do codec. Certifique-se de ter pelo menos a versão 4.0 ou posterior do Internet Explorer instalada no computador.

Para instalar a última versão do Internet Explorer no seu computador, visite a página de download do Internet Explorer no site da Microsoft na Web. Se for possível atualizar o navegador, tente executar o arquivo ou o fluxo de novo. Isso deve forçar o computador a fazer o download do codec apropriado e será possível ver ou ouvir o fluxo contínuo de mídia.

Observação O Internet Explorer não precisa ser definido como o navegador padrão para se fazer o download do codec ou para que o Windows Media Player funcione corretamente.


A opção de nível de segurança da Internet está definida como Alto

ID do erro = 0x80040200, ID da solução = 0x00000001

Antes de executar a maioria dos fluxos contínuos de mídia, você deve descompactar os dados compactados. O arquivo que descompacta as informações é conhecido como codec. Se o codec necessário não estiver disponível no seu computador, o Windows Media Player tentará fazer seu download e instalá-lo.

Este erro indica que o codec não foi descarregado porque a opção de nível de segurança da Internet está definida como Alto. Embora uma configuração Alto para o nível de segurança da Internet seja a maneira mais segura de navegação, é também a menos funcional. Esse nível de segurança impede que o codec seja descarregado.

Para diminuir o nível de segurança da Internet para Médio, siga estas etapas:

  1. Clique em Iniciar, aponte para Configurações e clique em Painel de controle.

  2. Clique duas vezes em Opções da Internet. Em seguida, na guia Segurança, clique em Internet.

  3. Em Nível de segurança desta zona, mova o controle deslizante para Médio, clique em OK, reinicie seu computador e tente executar o arquivo novamente.


Reinicie seu computador para instalar o codec

ID do erro = 0x80040200, ID da solução = 0x00000002

Antes de executar a maioria dos fluxos contínuos de mídia, você deve descompactar os dados compactados. O arquivo que descompacta as informações é conhecido como codec. Você deve ter um codec instalado no seu computador para que alguns arquivos de mídia sejam executados. Se o codec necessário não estiver disponível no seu computador, o Windows Media Player tentará fazer seu download e instalá-lo.

Este erro indica que o codec foi descarregado mas não pôde ser instalado automaticamente. Talvez você precise reiniciar seu computador para instalar o codec. Normalmente, você é solicitado a reiniciar seu computador, mas o aviso pode ter falhado. Reinicie seu computador e tente executar o arquivo novamente.


O Windows Media Player não dá suporte a este tipo de arquivo

ID do erro = 0x80040200, ID da solução = 0x00000003

A tabela a seguir lista os formatos de arquivo aos quais o Windows Media Player dá suporte.

Formato | Extensões de nomes de arquivo
Faixa de áudio de CD | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Arquivo de capas do Windows Media Player | .wmz, .wms
Arquivos da lista de reprodução | .asx, .wax, .wvx, .wmx, .m3u
Moving Picture Experts Group (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
Musical Instrument Digital Interface (MIDI) | .mid, .midi, .rmi
UNIX | .au, .snd

Se o arquivo que você está executando estiver incluído nessa tabela, talvez ele tenha sido codificado por meio de um codec ao qual o Windows Media Player não dá suporte.


Talvez a rede não esteja configurada para tratar uma conexão de transmissão ao vivo, conhecida como difusão seletiva

ID do erro = 0xC00D07F2, ID da solução = 0x00000000

Quando o Windows Media Player tenta se conectar a uma transmissão ao vivo e não recebe uma resposta dentro de vinte segundos, ele cancela a tentativa de conexão. Isso normalmente indica que:

  • A rede não está configurada para tratar uma conexão de difusão seletiva.

-ou-

  • A transmissão ao vivo à qual você estava tentando se conectar foi encerrada.

As conexões dial-up, em particular, geralmente não dão suporte a esse tipo de difusão.


O caminho para o arquivo não é válido

ID do erro = 0x80070035, ID da solução = 0x00000000

O Windows Media Player não pode encontrar o caminho para o arquivo. As causas prováveis deste erro são: o nome do servidor, diretório compartilhado ou arquivo foi digitado incorretamente ou foi alterado.

Verifique se há erros no nome do arquivo e caminho. Se o erro persistir, entre em contato com o administrador da rede para obter o local correto do arquivo que você deseja executar.


O caminho para o arquivo não é válido

ID do erro = 0x800700A1, ID da solução = 0x00000000

O Windows Media Player não pode encontrar o caminho para o arquivo. As causas prováveis deste erro são: o nome do servidor, diretório compartilhado ou arquivo foi digitado incorretamente ou foi alterado.

Verifique se há erros no nome do arquivo e caminho. Se o erro persistir, entre em contato com o administrador da rede para obter o local correto do arquivo que você deseja executar.


O caminho para o arquivo não é válido

ID do erro = 0x80070043, ID da solução = 0x00000000

O Windows Media Player não pode encontrar o caminho para o arquivo. As causas prováveis deste erro são: o nome do servidor, diretório compartilhado ou arquivo foi digitado incorretamente ou foi alterado.

Verifique se há erros no nome do arquivo e caminho. Se o erro persistir, entre em contato com o administrador da rede para obter o local correto do arquivo que você deseja executar.


O caminho para o arquivo não é válido

ID do erro = 0x80070002, ID da solução = 0x00000000

O Windows Media Player não pode encontrar o caminho para o arquivo. As causas prováveis deste erro são: o nome do servidor, diretório compartilhado ou arquivo foi digitado incorretamente ou foi alterado.

Verifique se há erros no nome do arquivo e caminho. Se o erro persistir, entre em contato com o administrador da rede para obter o local correto do arquivo que você deseja executar.


O Windows Media Player não dá suporte ao protocolo especificado

ID do erro = 0x800C000D, ID da solução = 0x00000000

O Windows Media Player não foi projetado para dar suporte ao protocolo que você está usando para acessar o arquivo.

Se você clicou em um link em uma página da Web e recebeu este erro, peça ao provedor de conteúdo um link atualizado.

Se você digitou um endereço da Internet e recebeu este erro, certifique-se de que esteja usando um protocolo ao qual o Windows Media Player dá suporte e tente novamente. O Windows Media Player dá suporte aos seguintes protocolos: HTTP, MMS, MMSU, MMST e MSBD.

Observação Os protocolos com suporte podem ser usados para transmitir mídia. Você não pode usar o Windows Media Player como um navegador. Por exemplo, não use o protocolo HTTP para procurar por uma página da Web na Internet. Isto é, não digite um endereço da Internet que termine com uma extensão de arquivo .htm.


O computador não está mais conectado à rede nem à Internet

ID do erro = 0xC00D0029, ID da solução = 0x00000000

O computador não está mais conectado à rede nem à Internet Restabeleça uma conexão de rede e tente executar o arquivo novamente. As causas prováveis deste erro são: o cabo da rede não está conectado adequadamente ou está danificado (se conectado a uma rede) ou o computador perdeu a conexão telefônica (rede dial-up) com a Internet.


Não é possível encontrar o servidor proxy

ID do erro = 0xC00D0029, ID da solução = 0x00000000

Este erro indica que o Windows Media Player não pode encontrar o servidor proxy da rede. É provável que o nome do servidor proxy esteja incorreto. Para alterar o nome desse servidor, siga estas etapas:

  1. No menu Ferramentas, selecione Opções e clique em Rede.

  2. Clique em Usar proxy e, em seguida, clique em Alterar.

  3. Digite o endereço IP correto em Nome do host. Se você não souber o nome ou o endereço IP do servidor proxy, entre em contato com o administrador da rede.

Observação Se você estiver conectado à Internet através de uma conexão dial-up, talvez não consiga escolher o servidor proxy. Consulte o provedor de serviços ou o administrador.


Não é possível encontrar o servidor proxy

ID do erro = 0xC00D0035, ID da solução = 0x00000000

Este erro indica que o Windows Media Player não pode encontrar o servidor proxy da rede. É provável que o nome do servidor proxy esteja incorreto. Para alterar o nome desse servidor, siga estas etapas:

  1. No menu Ferramentas, selecione Opções e clique em Rede.

  2. Na área Configurações do proxy, clique duas vezes no protocolo que você deseja configurar.

  3. Em Opções, selecione Usar o seguinte servidor proxy e digite o nome do servidor proxy e da porta a serem usados. Entre em contato com o administrador da rede para obter a porta e o nome do proxy corretos.

Observação Se você estiver conectado à Internet através de uma conexão dial-up, talvez não consiga escolher o servidor proxy. Consulte o provedor de serviços ou o administrador.


O servidor não tem mais conexões disponíveis

ID do erro = 0xC00D000F, ID da solução = 0x00000000

O arquivo que você deseja executar está em um computador que não permitirá mais conexões. Tente executar o arquivo em outra ocasião.


Não houve resposta do servidor em tempo hábil

ID do erro = 0xC00D0013, ID da solução = 0x00000000

O arquivo que você deseja executar está em um servidor que não respondeu em tempo hábil. O Windows Media Player tentou fazer contato com o servidor que contém o arquivo a ser executado. Por diversas razões, inclusive tráfego na Internet ou perda da conexão do modem ao provedor de serviço, o servidor não respondeu dentro do prazo de espera do Windows Media Player. Por isso o Windows Media Player desistiu de esperar e parou de tentar executar o arquivo em questão. Tente executar o arquivo em outra ocasião.


Não há placa de som

ID do erro = 0x00040258, ID da solução = 0x00000000

Este erro indica que você não tem uma placa de som ou ela está funcionando incorretamente. Se você não tiver uma placa de som, instale uma para reproduzir o áudio deste arquivo. Se você não tiver uma placa de som, consulte sua documentação para solucionar o problema.


Outro programa está usando sua placa de som

ID do erro = 0x00040258, ID da solução = 0x00000001

Este erro indica que sua placa de som está sendo usada por outro programa. Feche-o e tente executar o arquivo novamente.


Não há placa de som

ID do erro = 0x80040256, ID da solução = 0x00000000

Este erro indica que você não tem uma placa de som ou ela está funcionando incorretamente. Se você não tiver uma placa de som, instale uma para executar este arquivo. Se você não tiver uma placa de som, consulte sua documentação para solucionar o problema.


Outro programa está usando sua placa de som

ID do erro = 0x80040256, ID da solução = 0x00000001

Este erro indica que sua placa de som está sendo usada por outro programa. Feche-o e tente executar o arquivo novamente.


O Windows Media Player não dá suporte a este tipo de arquivo

ID do erro = 0x80040218, ID da solução = 0x00000000

A tabela a seguir lista os formatos de arquivo aos quais o Windows Media Player dá suporte.

Formato | Extensões de nomes de arquivo
Faixa de áudio de CD | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Arquivos da lista de reprodução | .asx, .wax, .wvx, .wmx, .m3u
Arquivo de capas do Windows Media Player | .wmz, .wms
Moving Picture Experts Group (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u,
Musical Instrument Digital Interface (MIDI) | .mid, .midi, .rmi
UNIX | .au, .snd

Se o arquivo que você está executando estiver incluído nessa tabela, talvez ele tenha sido codificado por meio de um codec ao qual o Windows Media Player não dá suporte.


O Windows Media Player não dá suporte a este tipo de arquivo

ID do erro = 0x80040241, ID da solução = 0x00000000

A tabela a seguir lista os formatos de arquivo aos quais o Windows Media Player dá suporte.

Formato | Extensões de nomes de arquivo
Faixa de áudio de CD | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Arquivo de capas do Windows Media Player | .wmz, .wms
Arquivos da lista de reprodução | .asx, .wax, .wvx, .wmx, .m3u
Moving Picture Experts Group (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
Musical Instrument Digital Interface (MIDI) | .mid, .midi, .rmi
UNIX | .au, .snd

Se o arquivo que você está executando estiver incluído nessa tabela, talvez ele tenha sido codificado por meio de um codec ao qual o Windows Media Player não dá suporte.


O Windows Media Player não dá suporte a este tipo de arquivo

ID do erro = 0x8004022F, ID da solução = 0x00000000

A tabela a seguir lista os formatos de arquivo aos quais o Windows Media Player dá suporte.

Formato | Extensões de nomes de arquivo
Faixa de áudio de CD | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp. .wmx
Arquivo de capas do Windows Media Player | .wmz, .wms
Arquivos da lista de reprodução | .asx, .wax, .wvx, .wmx, .m3u
Moving Picture Experts Group (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
Musical Instrument Digital Interface (MIDI) | .mid, .midi, .rmi
UNIX | .au, .snd

Se o arquivo que você está executando estiver incluído nessa tabela, talvez ele tenha sido codificado por meio de um codec ao qual o Windows Media Player não dá suporte.


O Windows Media Player não dá suporte a este tipo de arquivo

ID do erro = 0x80040255, ID da solução = 0x00000000

A tabela a seguir lista os formatos de arquivo aos quais o Windows Media Player dá suporte.

Formato | Extensões de nomes de arquivo
Faixa de áudio de CD | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Arquivo de capas do Windows Media Player | .wmz, .wms
Arquivos da lista de reprodução | .asx, .wax, .wvx, .wmx, .m3u
Moving Picture Experts Group (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
Musical Instrument Digital Interface (MIDI) | .mid, .midi, .rmi
UNIX | .au, .snd

Se o arquivo que você está executando estiver incluído nessa tabela, talvez ele tenha sido codificado por meio de um codec ao qual o Windows Media Player não dá suporte.


O Windows Media Player não dá suporte a este tipo de arquivo

ID do erro = 0x80040265, ID da solução = 0x00000000

A tabela a seguir lista os formatos de arquivo aos quais o Windows Media Player dá suporte.

Formato | Extensões de nomes de arquivo
Faixa de áudio de CD | .cda
Intel Video Technology | .ivf
Macintosh AIFF Resource | .aif, .aifc, .aiff
Microsoft | .asf, .asx, .avi, .wav, .wax, .wma, .wmv, .wvx, .wmp, .wmx
Arquivo de capas do Windows Media Player | .wmz, .wms
Arquivos da lista de reprodução | .asx, .wax, .wvx, .wmx, .m3u
Moving Picture Experts Group (MPEG) | .mpeg, .mpg, .m1v, .mp2, .mp3, .mpa, .mpe, .mpv2, .m3u
Musical Instrument Digital Interface (MIDI) | .mid, .midi, .rmi
UNIX | .au, .snd

Se o arquivo que você está executando estiver incluído nessa tabela, talvez ele tenha sido codificado por meio de um codec ao qual o Windows Media Player não dá suporte.


Você não tem permissão para executar este arquivo

ID do erro = 0x80070005, ID da solução = 0x00000000

Este arquivo contém conteúdo de multimídia protegido. Você precisa ter permissão para executá-lo. Consulte o administrador do sistema ou o provedor de conteúdo de multimídia a fim de obter permissão para executar este arquivo e digite sua senha corretamente, quando solicitado.


O caminho para o arquivo não é válido

ID do erro = 0x800C0005, ID da solução = 0x00000000

O Windows Media Player não pode encontrar o caminho para o arquivo. As causas prováveis deste erro são: o nome do servidor, diretório compartilhado ou arquivo foi digitado incorretamente ou foi alterado.

Verifique se há erros no nome do arquivo e caminho. Se o erro persistir, entre em contato com o provedor de arquivos para obter o local correto do arquivo que você deseja executar.


Não foi possível encontrar o arquivo que você está tentando executar

ID do erro = 0x800C0006, ID da solução = 0x00000000

O Windows Media Player não pôde encontrar o arquivo que você está tentando executar. O nome do arquivo foi digitado incorretamente ou foi movido.

Verifique se há erros no nome do arquivo e caminho. Se o erro persistir, entre em contato com o provedor de arquivos para obter o local correto do arquivo que você deseja executar.


O servidor está ocupado no momento

ID do erro = 0xC00D0006, ID da solução = 0x00000000

O computador do qual você deseja acessar esse arquivo está muito ocupado no momento para lidar com a sua solicitação. Isso pode acontecer se o computador não for potente o bastante para lidar com muitas conexões ao mesmo tempo.

Tente executar o arquivo em outra ocasião quando não houver tanta demanda de arquivos ao computador.


Caminho incompleto para o arquivo digitado

ID do erro = 0xC00D001F, ID da solução = 0x00000000

O caminho do arquivo que você está tentando executar está incompleto. Verifique se estão presentes o nome do servidor, o nome do diretório compartilhado ou o nome do arquivo.

Verifique se há erros no nome do arquivo ou no caminho e tente executar esse arquivo novamente.


Talvez a rede não esteja configurada para tratar uma conexão de transmissão ao vivo, conhecida como difusão seletiva

ID do erro = 0xC00D07F1, ID da solução = 0x00000000

Tentativa de conexão a uma transmissão ao vivo, mas a rede não está configurada para isso.

Entre em contato com o administrador da rede para configurar sua rede para transmissões ao vivo.

Observação Conexões dial-up em geral não oferecem esse tipo de transmissões.


Caminho incompleto para o arquivo digitado

ID do erro = 0xC00D001A, ID da solução = 0x00000000

O caminho do arquivo que você está tentando executar está incompleto. Verifique se estão presentes o nome do servidor, o nome do diretório compartilhado ou o nome do arquivo.

Verifique se há erros no nome do arquivo ou no caminho e tente executar esse arquivo novamente.


Os drivers de mídia não conseguem executar a mídia

ID do erro = 0xC00D274D, ID da solução = 0x00000000

Os drivers estão desatualizados e não podem executar o arquivo ou o fluxo. Para atualizar os drivers, vá para a página da web do Windows Update. A página do Windows Update examinará seu computador e detectará os drivers que podem ser atualizados. Após fazer o download das atualizações, tente executar o arquivo ou o fluxo de novo. Se não houver drivers atualizados disponíveis, não será possível executar a mídia.


O Windows Media Player não consegue encontrar uma licença para esse arquivo

ID do erro = 0x80041002, ID da solução = 0x00000000

Para executar esse arquivo, você deve ter uma licença e o Windows Media Player não consegue encontrar uma licença para esse arquivo. Talvez porque a licença tenha sido excluída ou esteja danificada. Se você salvou cópias de backup das licenças, restaure-as agora. Se você não salvou cópias de backup das licenças, será necessário obter uma nova licença. Se a licença for para uma faixa de CD que você copiou, grave a faixa do CD de novo. Se a licença for para um arquivo que você adquiriu na Internet, volte ao site da Web onde o adquiriu e obtenha uma nova cópia da licença.


Não é possível executar esse arquivo no computador

ID do erro = C00D274B, ID da solução = 0x00000000

O arquivo que você está tentando executar está protegido por uma licença digital. A licença que o desbloqueia e permite sua execução reside no computador em que a faixa de CD foi gravada.

Se você estiver tentando executar o arquivo no computador em que a faixa de CD foi originalmente gravada, a licença estará ausente ou corrompida e você precisará regravar o arquivo a partir do CD original para executá-lo novamente.


O CD ROM fornece informações a uma taxa lenta demais para usar reprodução ou cópia digital

ID do erro = C00D0FA4, ID da solução = 0x00000000

CD ROMs mais antigos geralmente enviam informações a uma taxa lenta demais para usar reprodução ou cópia digital. Isso é comum em CD ROMs com velocidade inferior a 1x. Você deve alternar para reprodução e cópia analógicas. O Windows Media Player está configurado, por padrão, para usar reprodução e cópia digitais. Para ativar reprodução e cópia analógicas, desmarque as caixas de seleção Reprodução digital e Cópia digital na página de propriedades de Áudio de CD.


Nota legal

As informações contidas neste documento, incluindo referências a URLs e outros sites da Web, estão sujeitas a alterações sem aviso prévio. Salvo indicação em contrário, as empresas, as organizações, os produtos, as pessoas e os dados aqui mencionados são fictícios. Nenhuma associação com qualquer empresa, organização, produto, pessoa ou evento é intencional ou deve ser inferida. O cumprimento das leis de copyright aplicáveis é responsabilidade do usuário. Sem limitar os direitos garantidos por copyright, nenhuma parte deste documento pode ser reproduzida, armazenada nem introduzida em um sistema de recuperação, transmitida em qualquer forma ou por qualquer meio, eletrônico ou mecânico, gravada ou fotocopiada para qualquer propósito, sem a permissão expressa, por escrito, da Microsoft Corporation.

A Microsoft pode ter patentes ou requisições para obtenção de patente, marcas comerciais, direitos autorais ou outros direitos de propriedade intelectual que abrangem o conteúdo deste documento. A posse deste documento não lhe confere nenhum direito sobre as citadas patentes, marcas comerciais, direitos autorais ou outros direitos de propriedade intelectual, salvo aqueles expressamente mencionados em um contrato de licença, por escrito, da Microsoft.

© 2000 Microsoft Corporation. Todos os direitos reservados.

Microsoft, MS-DOS, Windows, Windows Media, Windows NT, ActiveSync, ActiveX, DirectDraw, DirectShow, FrontPage, JScript, Microsoft Press, NetShow, Outlook, PowerPoint, SQL Server, Visual Basic, Visual C++, Visual InterDev, Visual J++, Visual Studio, Win32 e Win32s são marcas registradas ou comerciais da Microsoft Corporation nos Estados Unidos. e/ou em outros países.

Os nomes das empresas reais e produtos mencionados aqui podem ser marcas registradas dos respectivos proprietários.


Glossário

Para localizar um termo no glossário, clique na letra do alfabeto correspondente à primeira letra do termo que deseja pesquisar.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z

A

analógico

Formato tradicional em que áudio e vídeo são transmitidos usando-se uma onda ou sinal analógico.

arquivo do Windows Media

Arquivo de extensão, em geral, .asf ou .wma que contém dados de áudio, vídeo ou script. Esses arquivos são muito otimizados para transmissão e, ainda assim, fornecem som dinâmico quando o Windows Media Player faz o download deles e os executa.

arquivos licenciados

Arquivos do Windows Media que têm uma licença associada que restringe a cópia desses arquivos. As restrições estabelecidas na licença variam conforme o criador dela. Qualquer arquivos criado pela cópia de uma trilha de CD usando o Windows Media Player recebe uma licença que restringe sua execução ao computador onde ele foi criado.

B

banda

Método de transmissão usado pela estação de rádio (AM, FM ou Internet). As estações de rádio da Internet em geral executam uma lista predefinida de fitas de músicas e comerciais.

banda larga

Transmissão de alta velocidade. O termo é comumente usado como referência a linhas ou serviços de comunicação a taxas T1 (1.544 Mbps) ou taxas de modem via cabo e superiores.

buffer

Pequena quantidade de RAM que o Windows Media Player usa como uma área de carregamento para informações antes reproduzi-las. Quando você reproduz um arquivo ou fluxo, o Windows Media Player enche o buffer antes de começar a reproduzir de modo que não se notam pequenos problemas de tráfego na Internet ou na rede local.

C

capa

Arquivo que personaliza a aparência e a funcionalidade do Windows Media Player. Quando o Windows Media Player estiver no modo compacto, sua aparência e funcionamento seguirão as instruções da capa.

CD

Consulte também compact disc (CD).

central processing unit (CPU, unidade central de processamento)

Unidade de controle e cálculo de um computador. A unidade central de processamento é o dispositivo que interpreta e executa instruções.

codec

Forma reduzida de compressor/descompressor. Os codecs são vários tipos de algoritmos de computador que aplicam-se a arquivos de áudio, vídeo e imagem para comprimir o tamanho destes. A vantagem disso é que os arquivos não usam tanto espaço em disco quando armazenados nem tanta largura de banda da rede quando transmitidos. Para descomprimir um arquivo, é necessário o mesmo codec usado na compressão. Se seu computador não tiver o codec correto para descomprimir um arquivo, o Windows Media Player tentará fazer o download do codec para você.

codificação

Processo de compactação e separação de um arquivo em pacotes de informação para envio através de uma rede. O Windows Media Player pode executar um arquivo, que foi codificado em um arquivo Windows Media (aquele criado ao copiar uma faixa de CD), ou um fluxo (o que o computador recebe quando se ouve uma estação de rádio ao vivo enviada através da Internet).

coleção de visualizações

Grupo de visualizações centrado em temas específicos.

compact disc (CD)

Meio de armazenamento óptico para dados digitais, em geral áudio. Um CD é um disco não-magnético de metal polido, com um revestimento plástico protetor, que pode armazenar até 74 minutos de som gravado de alta fidelidade.

compactação

Codificação de dados para a redução do tamanho de arquivos ou da taxa de transferência de um fluxo. O conteúdo que foi compactado é descompactado para a reprodução.

cópia digital

Método de cópia de itens de mídia que usa um formato digital.

correção de erro

Método de controle e correção de erros de transmissão de dados que ocorrem na transmissão (de fluxos).

criptografia

Processo de empacotamento com chave de itens de mídia. Depois que um item de mídia for criptografado, ele não poderá ser executado sem a chave.

D

difusão seletiva

Conexão servidor/cliente, tipo de um para vários, em que vários clientes recebem a mesma transmissão de um servidor. Para receber uma difusão seletiva, um cliente ouve um endereço IP específico em uma rede habilitada por difusão seletiva, semelhante a sintonizar um determinado canal de televisão. Ao contrário, uma difusão ponto a ponto é uma conexão tipo de um para um na qual cada cliente recebe uma transmissão separada de um servidor.

dispositivo portátil

Dispositivo de computação ou armazenamento que não é um computador de mesa. Os dispositivos portáteis podem ser dispositivos de computação, tais como PCs de mão ou de bolso, ou podem ser placas de armazenamento, tais como CompactFlash ou micro unidades. Os dispositivos de computação normalmente conectam-se a um computador através de uma porta COM. As placas de armazenamento normalmente são usadas em dispositivos de computação como meio de armazenamento adicional.

download

Método de envio de conteúdo através de uma rede em que o conteúdo é copiado para um computador cliente e executado no local. Esse método difere da transmissão porque a mídia de origem é copiada do servidor para o computador cliente. Consulte também transmissão

E

extensão de arquivo

Conjunto de caracteres adicionados a um nome de arquivo que serve para estender ou esclarecer seu significado ou para identificar um arquivo como membro de uma categoria. Uma extensão pode ser atribuída pelo usuário ou por um programa, como, por exemplo, .avi ou .txt. Também conhecida como extensão de nome de arquivo.

F

faixas

Músicas individuais de um CD.

firewall

Sistema de segurança destinado a proteger a rede de uma organização contra ameaças externas, como hackers, provenientes de outra rede, como a Internet.

formato

Tipo de música (gênero), como rock ou clássico, executado por uma estação de rádio.

formato de arquivo

Consulte extensão de arquivo; formatos de mídia.

formato Windows Media

Formato usado pela Microsoft Windows Media Technologies (ou um produto de terceiros que incorpore uma tecnologia licenciada Windows Media) para criar, armazenar, editar, distribuir, transmitir ou executar o conteúdo com base na linha do tempo.

formatos de mídia

Tipos de arquivos de mídia que podem ser executados usando-se o Windows Media Player. Os formatos de arquivo com suporte são: .aif, .aifc, .aiff, .asf, .asx, au, .avi, .cda, .ivf, .m1v, .m3u, .mid, .midi, mp2, .mp3, .mpa, .mpe, .mpeg, .mpg, .mpv2, .rmi, .snd, .wax, .wav, .wma, .wms, wmv, .wvx, .wmz. Consulte também Formato Windows Media.

freqüência

Número, como 88,5 ou 101,7, que é usado para sintonizar uma estação de rádio.

G

gênero

Categoria que descreve melhor o tipo de música, como clássico ou jazz.

gerenciamento de direitos pessoais

Tecnologia para assegurar o conteúdo e gerenciar os direitos a seu acesso. Também conhecido como gerenciamento de direitos digitais.

H

HTTP

Protocolo da Internet que envia informações através da World Wide Web. HTTP é o acrônimo de hypertext transfer protocol; protocolo de transferência de hipertexto.

I

informações sobre mídia

Informações sobre um CD, como a capa do álbum, rótulo, nome do artista e tamanho, reunidas a partir da Internet. É necessária uma conexão à Internet para acessar essas informações.

J

janela de ancoragem

Pequena janela que é exibida no canto inferior direito da tela quando o Windows Media Player está em modo compacto. Consulte também modo compacto.

L

largura de banda

Capacidade de transferência de dados de um sistema de comunicação digital, tal como a Internet ou uma LAN (rede local). A largura de banda é normalmente expressa nos números de bits que um sistema é capaz de transferir em um segundo: bits por segundos (bps). Largura de banda alta, ou banda larga, refere-se a uma rede capaz de uma rápida taxa de transferência de dados.

legendas

Texto que descreve o áudio ou vídeo que está sendo executado, semelhantes à legendagem codificada.

lista de reprodução

Lista personalizada de links a vários arquivos de mídia no computador, na rede ou na Internet, incluindo estações de rádio e difusões de banda larga. É possível criar uma lista de reprodução a partir de qualquer combinação de itens de mídia. Os itens na lista são executados seqüencialmente.

M

modo compacto

Estado operacional reduzido do Windows Media Player (tanto no tamanho quanto nas funções), que proporciona mais espaço na tela para outros aplicativos. É possível personalizar este modo do Windows Media Player pela aplicação de uma capa diferente. Para certificar-se de estar no modo compacto, pressione CTRL+2.

modo completo

Estado operacional do Windows Media Player que exibe um conjunto completo de barras de ferramentas. Para certificar-se de estar no modo completo, pressione CTRL+1.

Moving Picture Experts Group (MPEG)

Conjunto de padrões de compactação de áudio e vídeo estabelecidos pelo comitê técnico conjunto da ISO/IEC para tecnologia de informação (Joint ISO/IEC Technical Committee on Information Technology). O padrão MPEG tem tipos diferentes que foram projetados para trabalhar em diferentes situações.

MP3 (MPEG Audio Layer 3)

Formato de arquivo de computador que compacta arquivos de áudio muito mais do que era requerido anteriormente para gravações com qualidade de CD. Um minuto de música ou vários minutos de fala codificados em MP3 requerem apenas cerca de um megabyte de espaço em disco, aproximadamente um décimo do que era necessário com o antigo formato .wav. O MP3 tornou rápida a prática de transferência de música com qualidade de CD através da Internet.

musical instrument digital interface (MIDI, interface digital para instrumentos musicais)

Estrutura padronizada de representação de sons musicais, como de um sintetizador, numa forma que o computador possa interpretar.

P

porta

Número que ativa o envio de pacotes IP para um determinado processo em um computador conectado a uma rede. As portas são quase sempre relacionadas a um determinado serviço. Por exemplo, a porta 80 em um computador da Internet indica um servidor da Web.

prefixo da estação

Letras ou números do código de identificação de uma estação transmissora de rádio ou televisão, atribuídos por um órgão normativo.

protocolo

Conjunto de normas ou padrões que permitem aos computadores se comunicarem. Os protocolos de Internet usados para receber transmissão de mídia são UDP, TCP, HTTP.

Q

qualidade de compactação

Determina a qualidade do áudio digital à medida que os dados são copiados para o computador ou para um dispositivo portátil, ou a qualidade da música à medida que é transmitida ao Windows Media Player. Quanto melhor a qualidade de compactação usada, mais espaço em disco é necessário para o arquivo copiado.

R

reprodução digital

Processo de execução de um item de mídia que usa um formato digital. Os computadores usam formatos digitais, por isso os dados precisam ser convertidos nesses formatos e depois codificados para que sejam executados em um computador. Os dados digitais são convertidos em uns e zeros.

S

servidor proxy

Um componente de firewall que gerencia o tráfego da Internet de/para a sua rede.

T

taxa de bits

Velocidade na qual fluxos de conteúdo de áudio e vídeo digitais, tais como um arquivo, a ser processada apropriadamente por um player, ou a velocidade na qual o conteúdo binário em geral é transmitido em uma rede. A taxa de transferência é normalmente medida em quilobits por segundo (Kbps), por exemplo, 28,8 Kbps. A taxa de transferência de um arquivo ou de um fluxo ao vivo do Windows Media é determinada durante o processo de codificação, quando o conteúdo a transmitir é criado. Largura de banda é a capacidade total da taxa de transferência de uma rede. Para que um conteúdo de áudio e vídeo seja processado apropriadamente, ao ser transmitido através de uma rede, a largura de banda da rede precisa ser alta o suficiente para acomodar as taxas de transferência de todos os diferentes conteúdos que estão sendo transmitidos ao mesmo tempo.

taxas de bits múltiplas

Termo usado para identificar fluxos que podem ser enviados em diversas velocidades. Normalmente um fluxo tem apenas uma velocidade ou taxa de transferência. Contudo, alguns fluxos são criados de modo que, se o tráfego da rede prejudicar seu envio, eles alternarão para uma taxa de transferência inferior, na tentativa de tornar consistente o fluxo de informação. Se o fluxo de informação diminuir, você perceberá interrupções no áudio e/ou vídeo ou o fluxo parará.

teclas de aceleração

Uma tecla ou combinação de teclas que, quando pressionadas, executarão rapidamente uma ação dentro de um aplicativo que, em geral, exigiria várias ações do usuário, tais como seleções de menu.

teclas de atalho

Uma tecla ou combinação de teclas que, quando pressionadas, executarão rapidamente uma ação dentro de um aplicativo que, em geral, exigiria várias ações do usuário, tais como seleções de menu.

tipo de arquivo

Consulte extensão de arquivo.

transmissão

Método de envio de conteúdo em que o conteúdo da mídia localiza-se no servidor e é executado enviando os dados através de uma rede em um fluxo contínuo. A transmissão de dados permite ao Windows Media Player iniciar a execução dos dados imediatamente, em vez de esperar a conclusão do download de todo o arquivo.

transmissão inteligente

Tipo de transmissão que detecta as condições da rede e ajusta as propriedades de transmissão de um vídeo ou áudio para aumentar a qualidade. Consulte também transmissão.

Transmission Control Protocol (TCP, protocolo de controle de transmissão)

O protocolo dentro de TCP/IP que comanda a divisão das mensagens de dados em pacotes, a serem enviados via IP, e a remontagem e verificação das mensagens completas de pacotes recebidos pelo IP.

U

User Datagram Protocol (UDP, protocolo de datagrama de usuário)

Protocolo sem conexão dentro de TCP/IP que corresponde à camada de transporte segundo o modelo ISO/OSI. O UDP converte as mensagens de dados geradas por um aplicativo em pacotes a serem enviados via IP, mas não verifica se as mensagens foram enviadas corretamente.

V

velocidade de conexão

Velocidade em que o computador se conecta à Internet ou a uma rede.

visualização

Jatos de cores e formas geométricas que mudam conforme a batida do áudio que está sendo executado.


Glossário do Windows Media Player

Este glossário define os termos usados no Microsoft Windows Media Player. Além dos termos do Windows Media Player, são também definidos termos de Microsoft Windows Media Technologies e outros termos comuns do mercado.

Para localizar um termo no glossário, clique na letra do alfabeto correspondente à primeira letra do termo que deseja pesquisar.

Você também pode ler termos do glossário dentro do texto da Ajuda, clicando nos links dos termos do glossário sublinhados. Depois que você clica em um link do glossário, o termo e a definição aparecem em uma janela pop-up. Para fechar a janela, clique em qualquer ponto da tela.

A | B | C | D | E | F | G | H | I | J | K | L | M
N | O | P | Q | R | S | T | U | V | W | X | Y | Z